Page 1 sur 1

Fichier missfont.log créé

MessagePosté: Jeudi 30 Septembre 2010, 17:14
par poune201
Bonjour,

alors je vous explique mon soucis : j'utilise LaTeX pour mon CV et j'ai toujours réussi à faire ce que je voulais faire. Mais là, du jour au lendemain sans raison que ce soit à ma connaissance, lorsque j'ai voulu faire une modification le pdf est devenu un peu flou, alors que je n'ai pas changé de lecteur de pdf et surtout un fichier missfont.log s'est crée dans le dossier du .tex, et dedans apparaît : mktexpk --mfmode / --bdpi 600 --mag 1+0/600 --dpi 600 ecti1200, plusieurs fois. Je suppose que ce qu'il y a comprendre c'est mktexpk --mfmode, mais je ne sais pas ce que ça veut dire.

Je suis sur mac et j'utilise texmaker. Merci de m'aider.

Cordialement.

Re: missfont.log crée

MessagePosté: Jeudi 30 Septembre 2010, 19:22
par rebouxo
Il faut un ECM qui reproduise le problème et la méthode précise de compilation.

Olivier

Re: missfont.log crée

MessagePosté: Jeudi 30 Septembre 2010, 19:52
par balf
Il y a une chose anormale, c'est que votre pdf utilise des polices bitmaps au lieu des polices postscript. Avez-vous essayé avec les polices latin modern au lieu des polices ec (il faut dans le préambule déclarer \usepackage{lmodern})?

B.A.

Re: Fichier missfont.log créé

MessagePosté: Vendredi 01 Octobre 2010, 01:40
par poune201
@ Olivier : désolée mais je sais pas ce qu'est un ECM et la méthode de compilation est pdflatew + view pdf .

@ BA : je ne sais pas utilisé le package lmodern, je n'ai pas trouvé de notice. J'ai tout de même essayé de l'ajouter dans le préambule du code que j'avais sans rien changer et ça me met fait qu'il mange un \begin{document}. Mais je me doute que je dois modifier \usepackage[utf8]{inputenc} et \usepackage[T1]{fontenc}.

Merci :)

Re: Fichier missfont.log créé

MessagePosté: Vendredi 01 Octobre 2010, 07:25
par rebouxo

Re: Fichier missfont.log créé

MessagePosté: Samedi 02 Octobre 2010, 12:41
par poune201
Ok merci. Alors je vais essayer :
Code: Tout sélectionner
\documentclass[11pt,a4paper]{cv}
\usepackage[utf8]{inputenc}
\usepackage[T1]{fontenc}
\usepackage{lmodern})
\usepackage[french]{babel}

\Language{francais}

% Mta-donnes PDF
\hypersetup{
   pdfauthor   = {XX xx},      
   pdftitle    = {Curriculum Vitae},
%   pdfsubject  = {},
%   pdfkeywords = {},
   pdfcreator  = {PDFLaTeX},                  
   pdfproducer = {PDFLaTeX}
}

% Couleur des liens hypertextes
\definecolor{urlcolor}{rgb}{0, 0, 0.5}

\Detailed{1}

% Marges
\geometry{
   hmargin=2.3cm,         % Marges gauche-droite
   vmargin=2.5cm            % Marges haut-bas
}

% Largeur de la colonne de gauche
\setlength{\colwidth}{2.5cm}

% Espacements
\smallskipamount=1mm
\medskipamount=3mm
\bigskipamount=5mm

\begin{document}

Le contenu du CV
\end{document}


J'utilise MikTeX et quand je compile cela, il me dit qu'il manque \begin{document}. Merci.

Re: Fichier missfont.log créé

MessagePosté: Samedi 02 Octobre 2010, 17:38
par rebouxo
Je ne connais pas (et CTAN non plus) de classe de document cv. Et le document ne compiles pas, ce n'est donc pas un ECM. En rajoutant ce qui les extensions manquantes (hyperref, geometry, xcolor) cela compile en commentant deux ou trois choses.

Olivier