Page 1 sur 1

Problème avec Opera

MessagePosté: Samedi 22 Février 2014, 21:21
par balf
Bonjour à tous,

Si je ne m'abuse, le site a profité d'un changement de serveur il y a peu. Depuis, j'ai des problèmes avec mon navigateur favori, Opera v. 12.16 : lorsque j'essaye de me connecter ou de répondre à une question, je suis redirigé vers la page de connexion et là, ça mouline sans discontinuer. Pour parvenir à me connecter, je suis obligé de passer par Firefox, qui, malheureusement, ne dispose pas de toutes les commodités d'Opera (ancienne version, en tout cas). Ceci ne se produisait pas auparavant. Bref, j'ai l'impression que des réglages ont été modifiés dans la configuration du site et qu'Opera, qui est plutôt strict avec le respect des standards, ne les digère pas.

Est-ce que l'on pourrait voir s'il y a quelque chose à faire ? Merci par avance,
B.A.

Re: Problème avec Opera

MessagePosté: Dimanche 23 Février 2014, 00:00
par MB
Bonsoir, en effet le site a évolué à la faveur d'un changement de serveur et la procédure d'authentification a en effet été modifiée.

Nous n'avons pas testé ces modifications sur tous les navigateurs (essentiellement chrome et firefox) et je pense que le problème avec Opéra nous aura échappé. Par contre, tout ce qui concerne l'authentification a été développé par le second webmestre (nirosis) qui pourra sans doute en dire plus que moi à ce sujet (lorsqu'il consultera ce topic).

Re: Problème avec Opera

MessagePosté: Dimanche 23 Février 2014, 14:44
par nirosis
salut balf,
effectivement, je n'ai jamais testé avec Opéra..
Il va falloir que je l'installe et fasse des tests pour comprendre ce qui coince et essayer de résoudre le souci !
Je te tiens au courant quand j'ai du nouveau.

Re: Problème avec Opera

MessagePosté: Dimanche 23 Février 2014, 15:25
par nirosis
J'arrive à me connecter et poster à partir d'opera.
(je le fais depuis opera là)
Par contre, ça indique que ça charge indéfiniment. Je n'arrive pas à trouver ce qui charge encore (cela apparaît quand je suis connecté apparemment).
Je continue d'étudier le pb...

pour info j'utiliser cette version :
Code: Tout sélectionner
Version
12.16
Révision
1860
Plate-forme
Linux
Système
x86_64, 3.13.4-1-ARCH

Re: Problème avec Opera

MessagePosté: Dimanche 23 Février 2014, 18:43
par balf
Merci de te pencher sur le problème. J'ai exactement la même version d'Opera, mais sous Windows 7 Pro. Mais si je peux consulter le site, je n'arrive pas à me connecter (ou alors, je n'attends pas assez, mais de toute façon, cette attente n'est pas normale).

B.A.