Problème tlmgr sous Texlive 2009

Tout ce qui concerne l'utilisation ou l'installation de LaTeX.

Modérateur: gdm_tex

Règles du forum
Merci d'éviter le style SMS dans vos messages et de penser à utiliser la fonction Recherche avant de poster un message. Pour joindre des fichiers à vos messages, consulter ce sujet.
> Penser à utiliser les balises Code pour poster du code.

Problème tlmgr sous Texlive 2009

Messagepar MB » Lundi 13 Septembre 2010, 00:19

Bonjour, il semble que depuis quelques temps, on ne puisse plus installer des paquets sous texlive 2009. On obtient systématiquement le message suivant :

tlmgr: package repository http://mirror.ctan.org/systems/texlive/tlnet
The release version of the installation source and the installation media do not agree: source: 2010, media: 2009
Please fix your location http://mirror.ctan.org/systems/texlive/tlnet at /usr/local/bin/tlmgr line 4205.


Il semblerait que les dépôts sont maintenant en source 2010.
On doit obligatoirement passer en version 2010 ou il y a moyen de continuer à installer des paquets en version 2009 ?
MB (Pas d'aide en Message Privé)
Merci d'utiliser $\LaTeX$ (voir ici) et d'éviter le style SMS pour la lisibilité des messages.
MB
Administrateur
 
Messages: 6892
Inscription: Samedi 28 Mai 2005, 13:23
Localisation: Créteil
Statut actuel: Actif et salarié | Enseignant

Publicité

Re: Problème tlmgr sous Texlive 2009

Messagepar pg » Lundi 13 Septembre 2010, 07:39

Réponse en bas de ce message.
pg
Modérateur
 
Messages: 2597
Inscription: Jeudi 14 Juin 2007, 23:31

Re: Problème tlmgr sous Texlive 2009

Messagepar MB » Lundi 13 Septembre 2010, 09:00

Merci pg, j'avais vu ce message mais il fallait quelques recherches supplémentaires pour savoir comment utiliser ces dépôts d'archives. Voici la méthode à utiliser :

Code: Tout sélectionner
tlmgr --repository ftp://tug.org/texlive/historic/2009/tlnet/ install nom_du_paquet


Il semble également possible de modifier durablement le dépôt à utiliser :

Code: Tout sélectionner
tlmgr option repository ftp://tug.org/texlive/historic/2009/tlnet/


Voilà pour le moment (car il faudra quand même penser à installer la version 2010). :wink:
MB (Pas d'aide en Message Privé)
Merci d'utiliser $\LaTeX$ (voir ici) et d'éviter le style SMS pour la lisibilité des messages.
MB
Administrateur
 
Messages: 6892
Inscription: Samedi 28 Mai 2005, 13:23
Localisation: Créteil
Statut actuel: Actif et salarié | Enseignant

Re: Problème tlmgr sous Texlive 2009

Messagepar plop08 » Lundi 13 Septembre 2010, 09:11

la version Mac dont on parlait sur un autre post est aussi disponible :)

http://tug.org/mactex/
plop08
Téra-utilisateur
 
Messages: 1127
Inscription: Mardi 28 Avril 2009, 18:05
Localisation: Reims
Statut actuel: Actif et salarié | Enseignant


Retourner vers LaTeX

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot], Grapeshot [Crawler], Proximic [Spider] et 17 invités