[XeLaTeX] Problème légendes

Tout ce qui concerne l'utilisation ou l'installation de LaTeX.

Modérateur: gdm_tex

Règles du forum
Merci d'éviter le style SMS dans vos messages et de penser à utiliser la fonction Recherche avant de poster un message. Pour joindre des fichiers à vos messages, consulter ce sujet.
> Penser à utiliser les balises Code pour poster du code.

[XeLaTeX] Problème légendes

Messagepar abaddon » Mercredi 04 Mai 2011, 18:47

Bonjour,

j'utilise le package polyglossia pour écrire notamment en anglais et en langues sémites dans un document. J'ai juste remarqué un étrange problème : toutes les légendes de mes figures et tableaux sont écrites de droite à gauche, quelque soit la langue... C'est très perturbant.. voici un exemple de ce que j'ai :

Si la légende devrait être : "Table 1: Comparaison de différentes interfaces", j'obtiens : "interfaces différentes de Comparaison 1: Table"

Est-ce que quelqu'un saurait comment corriger cela ?

Je peux bien entendu écrire toutes mes légendes à l'envers, mais ça n'est pas vraiment une solution :|

Merci d'avance.
abaddon
Déca-utilisateur
 
Messages: 33
Inscription: Vendredi 02 Octobre 2009, 21:01
Statut actuel: Post-bac | Master

Publicité

Re: [XeLaTeX] problème légendes

Messagepar abaddon » Vendredi 06 Mai 2011, 23:23

hello,

je me réponds car j'ai trouvé le problème.. le package $\texttt{listings}$ est incompatible avec XeLaTex. apparemment d'autres personnes ont déjà remarqué des problèmes sitôt qu'on utilise une langue qui requières un autre alphabet que l'alphabet latin.

Comment savoir si un bug est signalé ?

Merci.
abaddon
Déca-utilisateur
 
Messages: 33
Inscription: Vendredi 02 Octobre 2009, 21:01
Statut actuel: Post-bac | Master


Retourner vers LaTeX

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: balf, Google [Bot], Proximic [Spider] et 34 invités