Installation de package

Tout ce qui concerne l'utilisation ou l'installation de LaTeX.

Modérateur: gdm_tex

Règles du forum
Merci d'éviter le style SMS dans vos messages et de penser à utiliser la fonction Recherche avant de poster un message. Pour joindre des fichiers à vos messages, consulter ce sujet.
> Penser à utiliser les balises Code pour poster du code.

Installation de package

Messagepar Rouliane » Mercredi 18 Juillet 2007, 22:37

Bonsoir,

J'ai un problème dans la compilation d'un document Latex.
Je travaille avec l'éditeur WinEdt, et lors de la compilation j'ai les messages d'erreurs suivants :

the required file tex\latex\lm\t1lmr.fd is missing
it is a part of following package :

name : lm


etc. ....


Je clique alors sur le bouton installer, mais là j'ai le message d'erreur suivant :

PDFTexify failed to create a pdf file.


J'ai donc essayé d'aller dans "Browse Packages" de Miktex, mais là impossible de le télécharger, j'obtiens toujours le message d'erreur :

FTP : couldn't retrieve the specified file.




Quelqu'un pourrait m'aider, car je ne sais vraiment pas quoi faire.

Merci :)
Rouliane
Hecto-utilisateur
 
Messages: 82
Inscription: Jeudi 20 Octobre 2005, 21:34

Publicité

Messagepar MB » Mercredi 18 Juillet 2007, 23:20

Ce problème a déjà été rencontré.
Tu peux regarder ici.

Bon maintenant la réponse n'est pas idéale.

Tu peux poster un fichier latex minimal qui plante ?
Tu peux préciser la version de miktex utilisée ?
MB (Pas d'aide en Message Privé)
Merci d'utiliser $\LaTeX$ (voir ici) et d'éviter le style SMS pour la lisibilité des messages.
MB
Administrateur
 
Messages: 6744
Inscription: Samedi 28 Mai 2005, 13:23
Localisation: Créteil
Statut actuel: Actif et salarié | Enseignant

Messagepar Rouliane » Mercredi 18 Juillet 2007, 23:45

Bonsoir MB.

Merci pour ta réponse, je vais essayer de suivre ce qui est dit dans le lien que tu me proposes, et si ça marche pas, j'en ferait part :wink:
Master 2 - Paris VI
Rouliane
Hecto-utilisateur
 
Messages: 82
Inscription: Jeudi 20 Octobre 2005, 21:34

Messagepar Rouliane » Jeudi 19 Juillet 2007, 10:20

j'ai réinstallé tout Miktex et ça marche, merci !
Master 2 - Paris VI
Rouliane
Hecto-utilisateur
 
Messages: 82
Inscription: Jeudi 20 Octobre 2005, 21:34

Messagepar MB » Vendredi 20 Juillet 2007, 11:57

Rouliane a écrit:j'ai réinstallé tout Miktex et ça marche, merci !


De rien. :D (mais c'est pas une solution idéale je trouve) :P
MB (Pas d'aide en Message Privé)
Merci d'utiliser $\LaTeX$ (voir ici) et d'éviter le style SMS pour la lisibilité des messages.
MB
Administrateur
 
Messages: 6744
Inscription: Samedi 28 Mai 2005, 13:23
Localisation: Créteil
Statut actuel: Actif et salarié | Enseignant


Retourner vers LaTeX

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot], Google [Bot], Yahoo [Bot] et 12 invités