Grille invisible

Tout ce qui concerne l'utilisation ou l'installation de LaTeX.

Modérateur: gdm_tex

Règles du forum
Merci d'éviter le style SMS dans vos messages et de penser à utiliser la fonction Recherche avant de poster un message. Pour joindre des fichiers à vos messages, consulter ce sujet.
> Penser à utiliser les balises Code pour poster du code.

Grille invisible

Messagepar olive.marc » Vendredi 30 Juin 2006, 11:02

Petite surprise...

Je tente le document suivant :

Code: Tout sélectionner
\documentclass[12pt]{article}

\usepackage{pst-all}
\begin{document}

\psgrid[gridcolor=blue,subgriddiv=2,subgridcolor=green,gridlabels=2mm](3,2) \\

jkhgkjhg \\

\\
\\

\psgrid[subgriddiv=0,griddots=10](3,2)

\end{document}


Et je vois bien apparaître la première grille.

Par contre, la deuxième est invisible ; comme si le paramètre griddots n'était pas accepté.

quelqu'un a-t-il déjà rencontré ce problème ?

Merci
olive.marc
Déca-utilisateur
 
Messages: 12
Inscription: Jeudi 15 Juin 2006, 07:11

Publicité

Messagepar MB » Vendredi 30 Juin 2006, 14:39

Je ne connais pas cette commande, mais ça correspond à quoi subgriddiv=0 ?
MB
Administrateur
 
Messages: 6871
Inscription: Samedi 28 Mai 2005, 13:23
Localisation: Créteil
Statut actuel: Actif et salarié | Enseignant

Messagepar olive.marc » Vendredi 30 Juin 2006, 14:54

Cela correspond à une commande pstricks : imposer à la grille de ne pas avoir de subdivisions ...
olive.marc
Déca-utilisateur
 
Messages: 12
Inscription: Jeudi 15 Juin 2006, 07:11

Messagepar MB » Vendredi 30 Juin 2006, 14:56

olive.marc a écrit:Cela correspond à une commande pstricks : imposer à la grille de ne pas avoir de subdivisions ...


Ok ...
Et c'est normal que subgriddiv=2 pour la première grille alors ?

En tout cas, j'espère que qqun de plus spécialisé que moi en pstricks pourra te renseigner. Je sais qu'il y en a sur ce forum. :wink:
MB (Pas d'aide en Message Privé)
Merci d'utiliser $\LaTeX$ (voir ici) et d'éviter le style SMS pour la lisibilité des messages.
MB
Administrateur
 
Messages: 6871
Inscription: Samedi 28 Mai 2005, 13:23
Localisation: Créteil
Statut actuel: Actif et salarié | Enseignant

Messagepar olive.marc » Vendredi 30 Juin 2006, 14:58

Oui effectivement c'est normal ...
olive.marc
Déca-utilisateur
 
Messages: 12
Inscription: Jeudi 15 Juin 2006, 07:11


Retourner vers LaTeX

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Google Adsense [Bot], Proximic [Spider] et 42 invités