Problèmes (ou bugs) rencontrés avec le forum

Discussions à propos de tout ce qui concerne le site MathemaTeX.
[ce forum est modéré par les modérateurs globaux du site]
Règles du forum
Merci d'éviter le style SMS dans vos messages et de penser à utiliser la fonction Recherche avant de poster un message. Pour joindre des fichiers à vos messages, consulter ce sujet.

Problèmes (ou bugs) rencontrés avec le forum

Messagepar coeurgan » Lundi 20 Juin 2005, 14:19

Salut,

Y'aurait pas comme un problème avec les balise [center] [/center] ??

Chez moi (et donc ailleurs aussi j'imagine) elles s'affichent et ne centrent rien du tout...

comme il y en a partout j'imagine que le problème n'est pas une faute d'inattention, c'est pas un changement de configuration par hasard??

++

Coeurgan
coeurgan
Déca-utilisateur
 
Messages: 10
Inscription: Mardi 31 Mai 2005, 07:00

Publicité

Messagepar P.Fradin » Lundi 20 Juin 2005, 14:58

coeurgan a écrit:Salut,

Y'aurait pas comme un problème avec les balise [center] [/center] ??

Chez moi (et donc ailleurs aussi j'imagine) elles s'affichent et ne centrent rien du tout...


Même constat chez moi.
P.Fradin
 

Messagepar nirosis » Lundi 20 Juin 2005, 15:11

Hmm,
allez dans votre profil (lien dans le menu en haut) et cochez le case "toujours autoriser l'html"... A ce moment là les balises centreront les formules.

Je croyais que c'etait coché par défaut pour les nouveaux utilisateurs. On va vérifier. Désolé :oops:
nirosis
Administrateur
 
Messages: 1806
Inscription: Samedi 28 Mai 2005, 13:48
Localisation: Orsay, France
Statut actuel: Actif et salarié | Maître de conférence

Messagepar coeurgan » Lundi 20 Juin 2005, 15:48

En effet c'est nickel comme ça, je voyais pas ça dans le profil en fait...

C'est peut être parce qu'on s'est inscrit tôt que c'est pas par défaut chez nous.

Merci

++
coeurgan
Déca-utilisateur
 
Messages: 10
Inscription: Mardi 31 Mai 2005, 07:00

Messagepar MB » Lundi 20 Juin 2005, 17:37

coeurgan a écrit:En effet c'est nickel comme ça, je voyais pas ça dans le profil en fait...


Oui, sinon il est également possible de 'décocher' "Désactiver le HTML dans ce message" lorsque vous écrivez un message.
MB (Pas d'aide en Message Privé)
Merci d'utiliser $\LaTeX$ (voir ici) et d'éviter le style SMS pour la lisibilité des messages.
MB
Administrateur
 
Messages: 6892
Inscription: Samedi 28 Mai 2005, 13:23
Localisation: Créteil
Statut actuel: Actif et salarié | Enseignant

Messagepar nirosis » Mardi 21 Juin 2005, 09:38

N'hésitez pas à nous signaler tous les bugs que vous trouverez ! Merci à toi coeurgan.
nirosis
Administrateur
 
Messages: 1806
Inscription: Samedi 28 Mai 2005, 13:48
Localisation: Orsay, France
Statut actuel: Actif et salarié | Maître de conférence

Messagepar P.Fradin » Mardi 21 Juin 2005, 10:31

Lorsqu'on est en mode invité ou en mode connecté, l'affichage des heures n'est pas le même.

En général, je dois entrer deux fois mon login+mot de passe avant que la connexion soit effective.
P.Fradin
 

Messagepar nirosis » Mardi 21 Juin 2005, 11:02

L'heure se gère dans le profil aussi. Je pense qu'en mode invité tu as l'heure en format 24h et en connecté tu es en format anglais.
MB a changé récemment le format d'heure du forum donc les membres inscrits antérieurement à cette modification n'ont pas été affectés. Moi aussi j'ai le format anglais présentement...
[edit] je viens de regarder, il faut mettre l d M Y, H:i dans votre profil à l'endroit de la date.[/edit]

Pour le login, c'est étonnant. Moi ça marche en une fois. Ca ne vient pas forcément du forum cette fois. Il faut voir aussi avec le navigateur (accepte-t-il les cookies par exemple ?).
Si d'autres personnes ont le problème, il faut le signaler, car normalement, il ne devrait pas y avoir besoin de se logguer à chaque fois.
nirosis
Administrateur
 
Messages: 1806
Inscription: Samedi 28 Mai 2005, 13:48
Localisation: Orsay, France
Statut actuel: Actif et salarié | Maître de conférence

Messagepar P.Fradin » Mardi 21 Juin 2005, 12:50

Merci,
pour le format de l'heure, le problème est réglé.

Quant aux cookies ils sont automatiquement éliminés quand je ferme mon navigateur (choix personnel).
P.Fradin
 


Retourner vers A propos de MathemaTeX

 


  • Articles en relation
    Réponses
    Vus
    Dernier message
  • Problemes Image.gif
    par P.Fradin » Dimanche 11 Juin 2006, 17:18
    1 Réponses
    1609 Vus
    Dernier message par nirosis Voir le dernier message
    Lundi 12 Juin 2006, 07:54
  • [Info] Problèmes de SPAM
    par MB » Samedi 22 Avril 2006, 18:21
    3 Réponses
    3688 Vus
    Dernier message par MB Voir le dernier message
    Lundi 24 Avril 2006, 10:34

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités